Node-Red inject issue

Post Reply
pare
Posts: 1
Joined: 27 Nov 2020, 17:23

Node-Red inject issue

Post by pare »

Hello, I was trying to do some tests with my RevPi + Node-Red, but I'm not able to use the inject node, because I'm not able to see the repeat interval options.
Is there any way to solve this? I'm using the last release of your os (Release-Notes-Stretch-06_2020).
I've attached two images, one (interval_inject.PNG) is my node-red gui, the other (inject_interval_show.PNG) was taken from a video on youtube.
Attachments
Image taken online
Image taken online
inject_interval_show.PNG (315.56 KiB) Viewed 7923 times
My image
My image
interval_inject.PNG (50.93 KiB) Viewed 7923 times
User avatar
dirk
KUNBUS
Posts: 1981
Joined: 15 Dec 2016, 13:19

Re: Node-Red inject issue

Post by dirk »

Hi unfortunately you are not the only one with this problem. Currently this problem can be fixed by two ways:
a) deleting the RevPi Nodes for Node-RED
b) waiting for an update from the developers of this component
User avatar
dirk
KUNBUS
Posts: 1981
Joined: 15 Dec 2016, 13:19

Re: Node-Red inject issue

Post by dirk »

Hi I have moved your topic here to the forum RevPi Nodes for Node-RED so that the specialists may help you.
Have a look here: viewtopic.php?f=6&t=2488#p9455
jgerlach-erminas
Official 3rd Party Support Erminas
Posts: 38
Joined: 22 Jan 2020, 14:31

Re: Node-Red inject issue

Post by jgerlach-erminas »

Hi,

just for your info, there is an upcoming release where this issue will be fixed, see also the issue on github: https://github.com/erminas/node-red-con ... s/issues/8
You can either wait for the release being made available in the RevPi software repo or you can test the pre release. Let me know if you need assistance with that.

Greetings,
Jonas
Post Reply