Search found 9 matches

by D.Costa
21 May 2024, 15:00
Forum: Software
Topic: KunbusIoDrvRevPiBridge Bibliothek Fehler
Replies: 2
Views: 1379

Re: KunbusIoDrvRevPiBridge Bibliothek Fehler

ids wrote: 29 Apr 2024, 11:01 Hallo,

ich versuche einen RevPi Compact im Codesys V3.5 SP20 einzubinden, stoße jedoch auf einen Fehler mit der KunbusIoDrvRevPiBridge-Library (Siehe Anhang!)

Wie kann ich dieses Problem lösen?
Did you solve it? I have the same problem ;-)
by D.Costa
23 Dec 2021, 17:36
Forum: CODESYS
Topic: EtherNet/IP Scanner (Master)
Replies: 1
Views: 4911

EtherNet/IP Scanner (Master)

Dear Colleagues; We have some projects in mind. One of them, replace some old PLC with RevPi; one of the specifications is control some I/O devices / robots that are Slave of EtherNet/IP. Fast question: With these packet: https://store.codesys.com/en/codesys-ethernet-ip-scanner-master-sl.html can we...
by D.Costa
20 Jul 2021, 10:22
Forum: Software
Topic: Login doesn't work with Buster
Replies: 10
Views: 12949

Re: Login doesn't work with Buster

Hello D.Costa, thank you for your answer! On which device do you have buster running (Core or Connect)? Have you updated the device to buster via flashing the new image or via linux packaging tool (apt)? Sorry for the delay. It was running in a Connect+ 16GB. I update via flashing the eMMC for a cl...
by D.Costa
04 Jun 2021, 12:21
Forum: Software
Topic: Login doesn't work with Buster
Replies: 10
Views: 12949

Re: Login doesn't work with Buster

Working for me without problems...

RevPi_Connect_Buster.png
RevPi_Connect_Buster.png (35.8 KiB) Viewed 9431 times
by D.Costa
20 Apr 2021, 12:04
Forum: RevPi Nodes for Node-RED
Topic: Unable to Connect to remote AIO module with node red
Replies: 23
Views: 45316

Re: Unable to Connect to remote AIO module with node red

Hi Dears, here I am again. There is the same issue again. my previous procedure doesn't work any more after the last update. Connecting to WS Server wss://localhost:8000 ERROR Connection to server error: Client network socket disconnected before secure TLS connection was established Lost connection...
by D.Costa
20 Apr 2021, 11:30
Forum: Software
Topic: Node-Red function node not working properly
Replies: 15
Views: 18229

Re: Node-Red function node not working properly

The behavior with Node-RED node-red-contrib-revpi-nodes is totally random. With fresh installation it works on a CPU; with the same flow I test to and other CPU with fresh install and it don't work; Now I have server errors: pi@RevPi:~ $ node-red-log Try to reconnect - Attempt: 1 Connecting to WS Se...
by D.Costa
07 Sep 2020, 17:24
Forum: Hardware
Topic: rpiboot stuck on Waiting for BCM2835/6/7/2711..
Replies: 10
Views: 11692

Re: rpiboot stuck on Waiting for BCM2835/6/7/2711..

Have you tried different USB ports and maybe different cables? I had also a hard time when trying to Backup a revpi connect. Changing cable and using a different port helped. Plus AFAIk there is a newer version of the boot tool available (I don't have the link available right now sorry). Markus Wit...
by D.Costa
07 Sep 2020, 15:39
Forum: Hardware
Topic: rpiboot stuck on Waiting for BCM2835/6/7/2711..
Replies: 10
Views: 11692

Re: rpiboot stuck on Waiting for BCM2835/6/7/2711..

Hi Dirk; We have the same problem with one of the first units that we bought to make some tests and lend to customers to try it. With the same PC, I can make a backup copy and write a fresh image with other RevPi (Core 3 and Connect) but with one of them (Core 3), suddenly we can not... Due the CM3 ...
by D.Costa
07 Sep 2020, 13:56
Forum: Hardware
Topic: Reading values from Gateway Component
Replies: 8
Views: 4681

Re: Reading values from Gateway Component

I have seen the 5.3 section, but I do not know the address of my gateway component. My default gateway has the IP address "192.168.88.1". So I believe that my gateway component has the IP "192.168.88.x"? but how can I found out x? Also, how can I know the IP addresses of the DIP...