Search found 8 matches

by ramzi
28 Feb 2024, 19:32
Forum: Software
Topic: revpi user logon Codesys
Replies: 1
Views: 886

revpi user logon Codesys

Good morning this is not the first time that I connect to a revpi from Codesys, I have always installed it and it seems to work, except this time I manage to see the device and I send codesys control for raspberry pi SL 4.6.0.0 on it without problem, however when I try to connect to the device it as...
by ramzi
07 Aug 2023, 17:15
Forum: Software
Topic: bullseye 64bit ( codesys eror runtime )
Replies: 4
Views: 4987

Re: bullseye 64bit ( codesys eror runtime )

thank you for the answer, can we expect that there will be updates for it to work in 64bit? Or will it depend on codesys too?
because we placed an order for the new revpi but it comes in a 64-bit version and our system is based on Codesys.!!
by ramzi
04 Aug 2023, 22:26
Forum: Software
Topic: bullseye 64bit ( codesys eror runtime )
Replies: 4
Views: 4987

bullseye 64bit ( codesys eror runtime )

Hello, I upgraded my revolution pi connect + to the bullseye 64 bit version everything is fine to date except for a problem with the codesys control, I use version 4.9 (raspberry, armhf) it installs on the machine but when I do start I have an error ([INFORMATION] Executing SSH command on pi@XXXX: S...
by ramzi
23 Dec 2022, 15:01
Forum: Software
Topic: Loop in login page after upgrade
Replies: 7
Views: 5211

Re: Loop in login page after upgrade

HI Nicolai, For me I use the official version debian 10 download from this link: https://revolutionpi.de/shop/de/buster and i just did a python apgrade and i fall into a log-in page loop Distributor ID: Raspbian Description: Raspbian GNU/Linux 10 (buster) Release: 10 Codename: buster I tried your so...
by ramzi
22 Dec 2022, 20:19
Forum: Software
Topic: Loop in login page after upgrade
Replies: 7
Views: 5211

Loop in login page after upgrade

Hello , Thanks in advance for the help, I have a revolution pi connect + with debian 10 Buster the official version on the site I have installed at least 4 times, at the beginning after install it works very well on the Desktop Environments however every time I upgrade I encounter the problem I rema...
by ramzi
20 Oct 2022, 20:15
Forum: Software
Topic: Debian 64bit Openvpn cloud
Replies: 0
Views: 75280

Debian 64bit Openvpn cloud

Hi, i have some error when i do this install, can you help me please? sudo apt-get install gcc-aarch64-linux-gnu Reading package lists... Done Building dependency tree Reading state information... Done Package gcc-aarch64-linux-gnu is not available, but is referred to by another package. This may me...
by ramzi
18 Oct 2022, 03:16
Forum: Software
Topic: Révolution pi 64bit?
Replies: 6
Views: 3513

Re: Révolution pi 64bit?

Hi nicolai, i have some error when i do this install, can you help me please? sudo apt-get install gcc-aarch64-linux-gnu Reading package lists... Done Building dependency tree Reading state information... Done Package gcc-aarch64-linux-gnu is not available, but is referred to by another package. Thi...
by ramzi
13 Oct 2022, 20:04
Forum: Software
Topic: Révolution pi 64bit?
Replies: 6
Views: 3513

Révolution pi 64bit?

I use a revolution pi connect but I don't know if there is a 64bit version.
I saw that the official 64bit version has been deployed but I don't know if it is compatible with the revolution pi, some help?